Me TV 1.1.3 released

In this release the following issues have been addressed…

  • Use GLib/Gio instead GNet (LP: #503214)
  • Removed deprecated libgnome/ui dependency (LP: #503219)
  • Applied patch from Ludwig Nussel to fix compile error on glibmm 2.16.1
  • Added PES type 0x80 to be a recognised video stream
  • Fix for FTBFS on Debian GNU/Linux 5.0 (LP: #503910)
  • Removed GTK+ 2.16 requirement from UI file
  • EPG now honours the version number field and updates EPG events

The main differences here are that the dependencies for libgnome* have been removed and now is using libgtk* When you update to this version you will be prompted to either remove or update the SQLite database (Channel/EPG information)

© 2010, Scott Evans. Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 4.0 International License.