Posts Tagged ‘HP ProCurve’

Home Network Reshuffle (yes again!)

Monday, May 3rd, 2021

So around this time last year I embarked upon the task to tidy up the home networking equipment and consolidate it into a cabinet with the idea to reduce the noise and physical appearance. Well it’s not finished as it’s developed into a continuous evolving process. I was soon to discover that buying only a 6U cabinet was not such a great idea, as this has limited the future growth as more items are added to service the growing needs. In its current iteration there’s 3x 1U devices taking up half of the space with a 1U shelf to keep airflow around the items that are not in a rack configuration.

I kind of think that I would have been better getting something closer to a half height server rack (around 20U-25U) that is mounted on castors so it can be moved easily when accessing the rear or sides. I’d still prefer to have it in a cabinet form factor but with sufficient air cooling without needing to use multiple fans thus creating a network cabinet oven! (the 6U cabinet is the dimensions of a family sized microwave oven)

So after running the setup the way it’s pictured above I found that I had a heat trap because the HP ProCurve 2910al-48G-PoE+ is actually too deep to fit in the cabinet so I had to remove the back cover so that it would fit. The heat trap was caused by the power strip (there’s 2) that is mounted on the rear supports so the ProCurve 2910al was effectively resting on the RB3011 and the power strip. So I lowered the RB3011 down by one cage nut to allow the heat to vent. This also allows the cabling to then go in between making it much tidier.

So as can be seen from the above picture the right hand side cabling is much more organised than it was. The mAP Lite that’s dangling from the switch was stuck on the Cisco 1841 rack ear, but there’s an issue with them when stuck on a metal surface there’s some interaction between an inductor and the magnetic field from the small magnets inside the case, this results in the ethernet not being able to negotiate the full speed of 100mb but only managing a 10mb connection with lots of errors. So having it hang like this, away from being stuck directly to a metal surface its operating as expected.